Płyta grzejna wyświetla komunikat o błędzie E2

Problem

  • Płyta grzejna wyświetla komunikat o błędzie E2 lub E20x

Dotyczy

  • płyta indukcyjna do zabudowy
  • płyta ceramiczna do zabudowy

Rozwiązanie

1. Odłączyć płytę grzewczą od zasilania na co najmniej 30 sekund.

Uwaga: Aby ponownie uruchomić płytę indukcyjną, należy odłączyć ją od zasilania i odczekać 30 sekund przed ponownym włączeniem.

W przypadku urządzeń do zabudowy nie jest konieczne fizyczne odłączanie kabla - urządzenie można odłączyć za pomocą domowego wyłącznika prądu RCD.

2. Należy skontaktować się z autoryzowanym centrum serwisowym

Jeśli powyższe porady nie rozwiążą problemu, zalecamy zamówienie wizyty serwisowej, lub sprawdzenie płyty przez elektryka z uprawnieniami.

Zapisz wyświetlony kod błędu i podaj go w chwili zamawiania wizyty serwisanta. Nie wyeliminuje to problemu, ale pomoże naszemu serwisantowi zidentyfikować jego przyczynę.

Ostrzeżenie: Nie zalecamy używania produktu aż do czasu całkowitego wyeliminowania problemu. Należy odłączyć produkt i nie podłączać go ponownie, dopóki nie ma pewności, że wszystkie nieprawidłowości zostały wyeliminowane.

Przyczyna

  • Komunikat o błędzie E2 wskazuje błąd diod LED płyty indukcyjnej oraz może oznaczać błąd czujnika temperatury w urządzeniach teppan yaki.

Czy ten artykuł był pomocny?

Części zamienne i akcesoria Electrolux

Znajdź oryginalne części zamienne i dodatkowe akcesoria do swojego urządzenia w naszym sklepie internetowym i zamów je prosto do domu.

Do sklepu internetowego

Zamów wizytę serwisową

W celu zgłoszenia urządzenia do naprawy, przejdź do strony Serwis.

Zarezerwuj wizytę serwisową

Znajdź instrukcję obsługi

Poznaj wszystkie mozliwości urządzenia. Znajdź instrukcję obsługi do swojego urządzenia Electrolux.

Pobierz instrukcję obsługi

Zarejestruj urządzenia

Zarejestruj swoje urządzenia w MyElectrolux i znajdź wszystko, czego potrzebujesz w jednym miejscu.

Zarejestruj produkt