Urządzenia z funkcja Connectivity - nie można zarejestrować urządzenia
Problem
- Nie można zarejestrować urządzenia
Dotyczy
- Urządzenia z funkcją Connectivity
Rozwiązanie
Sprawdź, czy połączenie sieciowe WiFi jest zaktualizowane i zaszyfrowane
Wykonaj następujące czynności, aby pomyślnie połączyć urządzenie:
1. Znajdź połączenie WiFi na liście dostępnych sieci na wybranym urządzeniu mobilnym.
- Jeśli obok nazwy sieci WiFi zobaczysz ikonę kłódki, oznacza to, że korzystasz z jakiejś formy szyfrowania. Jeśli nie, przejdź do kroku 2.
- Sprawdź ustawienia konfiguracji sieci WiFi pod kątem używanego rodzaju szyfrowania.
- Wybierz WPA2, jeśli jest dostępny, i przejdź do kroku 3. Jeśli WPA2 nie jest dostępny, przejdź do kroku 2.
2. Sprawdź, czy router obsługuje WPA2 jako formę szyfrowania. Jeśli tak, przejdź do kroku 3.
Jeśli router nie obsługuje protokołu szyfrowania WPA2, prawdopodobnie trzeba zaktualizować router.
3. Przejdź do ustawień konfiguracji sieci, aby skonfigurować nazwę sieci WiFi i hasło.
- Konieczne może być ponowne uruchomienie routera, aby zakończyć proces.
- Wybierz nowe połączenie sieciowe WiFi na każdym urządzeniu i wprowadź hasło.
Przyczyna
- Połączenie sieciowe WiFi może być nieszyfrowane LUB samo szyfrowanie może być nieaktualne. Zaktualizowane i zaszyfrowane połączenie sieciowe jest warunkiem koniecznym do uruchomienia aplikacji.
Czy ten artykuł był pomocny?
Powiązane artykuły
- Położenie blokad transportowych w pralkach
- Bęben pralki stawia opór podczas próby ręcznego obracania
- Pralka nie działa / nie reaguje
- Jak działa pralka ładowana od góry?
- Jak ustawić temperaturę w pralce dla programu ECO 40-60?
- Woda wycieka z pralki ładowanej od góry
- Po oczyszczeniu filtra pompy, urządzenie buczy i nie rozpoczyna prania
- Ikona "czyszczenie bębna" pojawia się na wyświetlaczu pralki
- Możliwość skracania czasu trwania programów w pralkach
- Drzwi pralki są zamknięte i nie można ich otworzyć