Myjka do okien nie działa, nie uruchamia się.

Problem

  • Myjka nie uruchamia się przy pierwszym włączeniu
  • Myjka nie ładuje się

Dotyczy

  • Myjka do okien

Rozwiązanie

Aby zapewnić prawidłowe działanie myjki do okien, należy ją naładować przez co najmniej 2 godziny przed pierwszym użyciem. Niezachowanie tego warunku może skutkować bardzo ograniczonym czasem działania urządzenia – w przypadku zbyt krótkiego pierwszego ładowania myjka może działać jedynie przez kilka minut.

Po zakończeniu ładowania:

  1. Odłącz myjkę od ładowarki.
  2. Włącz urządzenie.
  3. Jeżeli urządzenie nadal nie działa prawidłowo, zaleca się kontakt z Biurem Obsługi Klienta Electrolux.

Sygnalizacja stanu naładowania akumulatora

Stan naładowania akumulatora w myjce do okien jest sygnalizowany przez diodę informacyjną:

  • Brak świecenia lub miganie diody po podłączeniu do ładowarki oznacza zakończenie procesu ładowania.
  • Migająca dioda podczas ładowania wskazuje, że ładowanie jest w toku. Częstotliwość mignięć wzrasta wraz z poziomem naładowania.
  • Migająca dioda podczas użytkowania sygnalizuje niski poziom naładowania akumulatora i konieczność jego ponownego ładowania.

Zgłoszenie gwarancyjne myjki do okien

Zgłoszenie gwarancyjne myjki należy kierować bezpośrednio do serwisu. Do rejestracji zgłoszenia konieczny jest dowód zakupu urządzenia (faktura lub paragon).

Jeśli myjka była nagrodą za udział w promocji Electrolux, podstawą gwarancji jest list gratulacyjny, który klient otrzymał razem z urządzeniem.

Przyczyna

Pierwsze pełne ładowanie nie odbyło się – to najczęstsza przyczyna problemów z uruchomieniem myjki. Prawidłowe, długie ładowanie przed pierwszym użyciem jest kluczowe dla pełnej wydajności akumulatora.

Czy ten artykuł był pomocny?